Streaming Server SSL Issue
Incident Report for Fresh Radio
Resolved
This incident has been resolved. Processes have been put in place to make sure this issue does not arise again, and we apologise for the loss in service.
Posted Jan 14, 2021 - 17:25 UTC
Identified
High Priority Issue: We are currently working on an issue with our streaming server with relation to delivering the stream via SSL. This issue is affecting our apps, all smart home applications and directories and we are treating this with the upmost urgency. We hope to have this issue resolved by 3PM GMT.
Posted Jan 14, 2021 - 11:30 UTC
This incident affected: Streaming.