Unknown Streaming Outage
Incident Report for Fresh Radio
Resolved
Apologies for any outage this was a small internal issue
Posted Aug 20, 2021 - 07:55 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2021 - 07:46 UTC
Investigating
We are currently investigating an outage with our streaming servers
Posted Aug 20, 2021 - 07:46 UTC
This incident affected: Streaming.