Studio Link
Incident Report for Fresh Radio
Resolved
This issue has now been resolved.
Posted Jan 21, 2021 - 15:04 UTC
Update
We are still struggling with this issue. However we have been able to update the backup server with a larger set of music tracks. Our recommendation would be to turn off Fresh Radio for the moment, carry on with your day and we will (hopefully) be back up and running later on!
Posted Jan 21, 2021 - 13:42 UTC
Update
From affected service provider:

Issue: Fibre cut
Location: Slough - West Drayton, UK
Device: Slo-004 Wdr-001
Client Services Impacted: TBC
Start Time: 2021-01-21 09:39 UTC
End Time: No ETR
Update 2: (2021-01-21 12:00 UTC)
We have engaged our local partner to arrange dispatch.
No ETA available yet. Next update in 60 mins
Posted Jan 21, 2021 - 12:50 UTC
Update
We have been informed this is a UK wide network failure issue and is being expedited with the upmost urgency. We will resume service as soon as possible.
Posted Jan 21, 2021 - 12:07 UTC
Identified
We have identified the problem as being with a fourth-party service provider and we are waiting for them to fix the issue. There is currently no ETC for resumption of the service. Apologies for this.
Posted Jan 21, 2021 - 12:02 UTC
Investigating
We are currently investigating a problem with the studio link and our streaming server. For the moment enjoy Eric Prydz and we'll be right back!
Posted Jan 21, 2021 - 11:13 UTC
This incident affected: Streaming.