Streaming Server Certificate Issue
Incident Report for Fresh Radio
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 07:38 UTC
Identified
We’re currently experiencing a problem with clients not being able to connect to our stream.

The issue is currently effecting all streaming output from Fresh Radio including our own website, mobile applications, Alexa Skill, Google Assistant and third party radio directories.

We have an engineer working on this high priority overnight and expect this issue to be resolved around 0300 BST. We apologise for the disruption.
Posted Apr 14, 2021 - 22:05 UTC
This incident affected: Website and Streaming.